User Links for
 bbrence







CURRENT MOON
(North America)
History
205 Entries
04/22/14
04/19/12
08/08/11
08/04/11
08/02/11
07/27/11
07/09/11
07/07/11
07/02/11
05/31/11
05/16/11
05/01/11
04/23/11
04/18/11
04/11/11
02/28/11
02/02/11
01/22/11
01/10/11
09/26/10
09/25/10
09/13/10
09/06/10
09/05/10
09/04/10
09/02/10
08/26/10
08/25/10
08/24/10
08/18/10
08/16/10
08/14/10
08/12/10
08/06/10
07/30/10
07/28/10
07/25/10
07/20/10
07/15/10
07/07/10
07/06/10
07/04/10
06/14/10
06/12/10
05/17/10
05/14/10
04/24/10
04/17/10
04/16/10
04/10/10
04/02/10
04/01/10
03/23/10
03/21/10
03/18/10
03/07/10
03/06/10
02/21/10
02/19/10
02/18/10
02/13/10
02/10/10
01/12/10
01/09/10
12/23/09
12/22/09
12/20/09
12/11/09
12/10/09
12/01/09
11/29/09
11/26/09
11/25/09
11/24/09
11/23/09
11/22/09
11/20/09
11/19/09
11/15/09
11/13/09
11/01/09
09/28/09
09/26/09
09/20/09
09/07/09
09/06/09
09/04/09
09/02/09
08/31/09
08/28/09
08/21/09
08/20/09
08/17/09
08/13/09
08/09/09
07/31/09
07/30/09
07/23/09
07/22/09
07/20/09
07/17/09
07/14/09
07/11/09
07/10/09
07/03/09
07/02/09
06/30/09
06/27/09
06/15/09
06/10/09
05/30/09
05/28/09
05/23/09
05/20/09
05/17/09
05/15/09
05/09/09
04/30/09
04/26/09
04/24/09
• 04/21/09
04/19/09
04/18/09
04/17/09
04/15/09
04/11/09
04/06/09
04/04/09
04/03/09
03/30/09
03/27/09
03/12/09
03/06/09
03/02/09
02/26/09
02/20/09
02/17/09
01/26/09
01/18/09
01/17/09
01/16/09
01/14/09
01/13/09
01/03/09
12/16/08
12/05/08
10/25/08
10/22/08
10/13/08
09/27/08
09/15/08
09/10/08
09/06/08
09/03/08
08/28/08
08/24/08
08/21/08
08/18/08
08/14/08
08/05/08
07/31/08
07/26/08
07/22/08
07/19/08
07/15/08
07/14/08
07/13/08
07/11/08
07/09/08
06/30/08
06/27/08
06/17/08
06/13/08
06/12/08
06/09/08
05/30/08
05/25/08
05/15/08
05/14/08
05/11/08
05/08/08
05/06/08
05/02/08
04/26/08
04/25/08
04/21/08
04/20/08
04/18/08
04/17/08
04/16/08
04/15/08
04/12/08
04/11/08
04/08/08
04/04/08
04/02/08
02/23/08
02/20/08
02/19/08
02/18/08
11/30/-1
11/30/-1
11/30/-1
11/30/-1
11/30/-1
    
Tuesday, April 21st, 2009
Wow, it's always something............tonight my camera completely stopped working, and no amount of tinkering solved the problem.  Suddenly after working sporadically, it quite all together.  I think it's in the connection where the USB cable plugs into the camera.  Wiggling the connection always got it working in the past.....not this time.   Kept getting an error message....Windows does not recognize the USB device.
 
So, now I have a decison to make. 





Comments:


Add A Comment:
Your Name (optional):

*Your Comment:



CAPTCHA Image   Reload Image
Enter Code*:


NOTE: Comments are moderated and do not post immediately.



© 2008 Triad Technology Systems | www.triadtechsys.com